[tools] firmware-utils: copy bcm_tag.h to src/ and get rid of cc3 macro, fixes imaget...
[openwrt.git] / rules.mk
index 31c8854..3473b21 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -174,7 +174,7 @@ ifneq ($(CONFIG_NO_STRIP),)
   STRIP:=:
 else
   ifneq ($(CONFIG_USE_STRIP),)
-    STRIP:=$(TARGET_CROSS)strip
+    STRIP:=$(TARGET_CROSS)strip $(call qstrip,$(CONFIG_STRIP_ARGS))
   else
     ifneq ($(CONFIG_USE_SSTRIP),)
       STRIP:=$(STAGING_DIR_HOST)/bin/sstrip