otrx: check TRX length read from header to avoid Segmentation fault
[openwrt.git] / package / utils / px5g / Makefile
index 9bf290a..8677a8b 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 Jo-Philipp Wich <xm@subsignal.org>
+# Copyright (C) 2010-2015 Jo-Philipp Wich <jow@openwrt.org>
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,12 +8,8 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=px5g
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
-PKG_LICENSE:=LGPL-2.1
-PKG_LICENSE_FILES:=
-
-PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)
 PKG_USE_MIPS16:=0
 
 include $(INCLUDE_DIR)/package.mk
@@ -22,7 +18,7 @@ define Package/px5g
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=X.509 certificate generator (using PolarSSL)
-  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
+  MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
   DEPENDS:=+libpolarssl
 endef