[uboot-lantiq] fix command line buffer length, fixes mtdparts
[openwrt.git] / package / uhttpd / Makefile
index d5c4aa6..0f267be 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=uhttpd
-PKG_RELEASE:=3
+PKG_RELEASE:=8
 
 PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
 
@@ -56,6 +56,7 @@ endef
 
 # hack to use CyASSL headers
 TARGET_CFLAGS += -I$(firstword $(wildcard $(BUILD_DIR)/cyassl-*/include))
+TARGET_LDFLAGS += -lm
 MAKE_VARS += FPIC="$(FPIC)"
 
 define Build/Prepare