upgrade to uci 0.2.2 - fixes uci invocations from hotplug
[openwrt.git] / package / uci / Makefile
index 8e654e7..6411f61 100644 (file)
@@ -9,15 +9,15 @@
 include $(TOPDIR)/rules.mk
 
 UCI_VERSION=0.2
-UCI_RELEASE=
+UCI_RELEASE=2
 
 PKG_NAME:=uci
-PKG_VERSION:=$(UCI_VERSION)$(UCI_RELEASE)
+PKG_VERSION:=$(UCI_VERSION)$(if $(UCI_RELEASE),.$(UCI_RELEASE))
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=8cb8e1e511d1a34372bf9f3239624433
+PKG_MD5SUM:=06ea4f9123601861574c54358dac4bec
 
 
 include $(INCLUDE_DIR)/package.mk