netifd: update to latest version, fixes address/route list handling issues and fixes...
[openwrt.git] / package / netifd / Makefile
index a9b6872..f997329 100644 (file)
@@ -1,13 +1,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=netifd
-PKG_VERSION:=2011-10-27
+PKG_VERSION:=2012-04-29
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://nbd.name/luci2/netifd.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE_VERSION:=3c1a5bf324c8f2476239c4e49687ca252d3bf4c8
+PKG_SOURCE_VERSION:=cd4b616312da6714fcd7768c4271a1b69261180f
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 # PKG_MIRROR_MD5SUM:=
 # CMAKE_INSTALL:=1
@@ -23,8 +23,8 @@ define Package/netifd
 endef
 
 TARGET_CFLAGS += \
-       -I$(STAGING_DIR)/usr/include \
-       -I$(STAGING_DIR)/usr/include/libnl-tiny
+       -I$(STAGING_DIR)/usr/include/libnl-tiny \
+       -I$(STAGING_DIR)/usr/include
 
 CMAKE_OPTIONS += \
        -DLIBNL_LIBS=-lnl-tiny \