disable debugging stuff in madwifi - saves precious flash space :)
[openwrt.git] / package / madwifi / patches / 101-no_werror.patch
index 40eddc6..d71021e 100644 (file)
@@ -1,12 +1,11 @@
-diff -ru madwifi-ng-r1486-20060329/Makefile.inc madwifi-ng-r1486-20060329-patch/Makefile.inc
---- madwifi-ng-r1486-20060329/Makefile.inc     2006-03-21 15:21:12.000000000 -0500
-+++ madwifi-ng-r1486-20060329-patch/Makefile.inc       2006-03-29 16:44:41.000000000 -0500
-@@ -193,7 +193,7 @@
+--- madwifi.old/Makefile.inc   2006-07-14 07:15:56.000000000 +0200
++++ madwifi.dev/Makefile.inc   2006-08-30 05:20:27.000000000 +0200
+@@ -181,7 +181,7 @@
  # 
- TOOLS=  ${DEPTH}/tools 
+ TOOLS=  $(DEPTH)/tools 
  
 -COPTS+=       -Werror
-+#COPTS+=      -Werror
- INCS= -include ${obj}/${DEPTH}/include/compat.h -I${obj}/${DEPTH}/include
++# COPTS+=     -Werror
+ INCS= -include $(obj)/$(DEPTH)/include/compat.h -I$(obj)/$(DEPTH)/include
  
- ifeq ($(strip ${BUS}),AHB)
+ ifeq ($(strip $(BUS)),AHB)