mac80211: avoid sending useless delBA frames on client disassoc
[openwrt.git] / package / mac80211 / patches / 003-disable_bt.patch
index 59d2197..b56ccbd 100644 (file)
@@ -1,13 +1,15 @@
 --- a/config.mk
 +++ b/config.mk
-@@ -94,8 +94,8 @@ ifndef CONFIG_COMPAT_KERNEL_27
+@@ -100,9 +100,9 @@ ifndef CONFIG_COMPAT_KERNEL_2_6_27
  ifeq ($(CONFIG_BT),y)
  # we'll ignore compiling bluetooth
  else
-- CONFIG_COMPAT_BLUETOOTH=y
-- CONFIG_COMPAT_BLUETOOTH_MODULES=m
-+# CONFIG_COMPAT_BLUETOOTH=y
-+# CONFIG_COMPAT_BLUETOOTH_MODULES=m
+- export CONFIG_COMPAT_BLUETOOTH=y
+- export CONFIG_COMPAT_BLUETOOTH_MODULES=m
+- export CONFIG_HID_GENERIC=m
++# export CONFIG_COMPAT_BLUETOOTH=y
++# export CONFIG_COMPAT_BLUETOOTH_MODULES=m
++# export CONFIG_HID_GENERIC=m
  endif
- endif #CONFIG_COMPAT_KERNEL_27
+ endif #CONFIG_COMPAT_KERNEL_2_6_27