rules.mk: only select latest libgcc.a with wildcard match (#12798)
[openwrt.git] / package / linux-atm / Makefile
index 88135d8..12f871c 100644 (file)
@@ -43,6 +43,7 @@ define Package/linux-atm/Default
   CATEGORY:=Network
   DEPENDS:=linux-atm
   URL:=http://linux-atm.sourceforge.net/
+  SUBMENU:=Linux ATM tools
 endef
 
 define Package/atm-tools
@@ -132,7 +133,7 @@ endef
 define BuildAtmPlugin
   define Package/$(1)/install
        $(INSTALL_DIR) $$(1)/usr/$(3)
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/$(3)/$(2) $$(1)/$(3)
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/$(3)/$(2) $$(1)/usr/$(3)
   endef
 
   $$(eval $$(call BuildPackage,$(1)))