move CONFIG_BOOKE_WDT_DEFAULT_TIMEOUT to the target configs
[openwrt.git] / package / kernel / modules / other.mk
index 0a467f9..06f1f78 100644 (file)
@@ -724,9 +724,7 @@ define KernelPackage/booke-wdt
   SUBMENU:=$(OTHER_MENU)
   TITLE:=PowerPC Book-E Watchdog Timer
   DEPENDS:=@(TARGET_mpc85xx||TARGET_ppc40x||TARGET_ppc44x)
-  KCONFIG:=\
-       CONFIG_BOOKE_WDT_DEFAULT_TIMEOUT=38 \
-       CONFIG_BOOKE_WDT
+  KCONFIG:=CONFIG_BOOKE_WDT
   FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/booke_wdt.ko
   AUTOLOAD:=$(call AutoLoad,50,booke_wdt)
 endef