kernel: fix kmod-usb-phy-nop
[openwrt.git] / package / kernel / button-hotplug / Makefile
index 348ea13..10f6723 100644 (file)
@@ -16,6 +16,7 @@ include $(INCLUDE_DIR)/package.mk
 define KernelPackage/button-hotplug
   SUBMENU:=Other modules
   TITLE:=Button Hotplug driver
+  DEPENDS:=+kmod-input-core
   FILES:=$(PKG_BUILD_DIR)/button-hotplug.ko
   AUTOLOAD:=$(call AutoLoad,30,button-hotplug,1)
   KCONFIG:=