target/jffs2/blocksize.mk for setting block size (req. for wrt54g)
[openwrt.git] / openwrt / Makefile
index e490078..bc69f2a 100644 (file)
@@ -170,25 +170,21 @@ menuconfig: $(CONFIG)/mconf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/mconf $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 config: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 oldconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 randconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -r $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 allyesconfig: $(CONFIG)/conf
        #@$(CONFIG)/conf -y $(CONFIG_CONFIG_IN)
@@ -196,19 +192,16 @@ allyesconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -o $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 allnoconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -n $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 defconfig: $(CONFIG)/conf
        -touch .config
        -cp .config .config.test
        @$(CONFIG)/conf -d $(CONFIG_CONFIG_IN)
-       -./scripts/configtest.pl
 
 #############################################################
 #