move grub menu.lst to the right place
[openwrt.git] / include / package.mk
index d61eb8c..d90bec8 100644 (file)
@@ -121,6 +121,10 @@ define libtool_fixup_libdir
                $(SED) "s,^libdir='/usr/lib',libdir='$(strip $(1))/usr/lib',g"
 endef
 
+define pkg_install_files
+       $(foreach install_file,$(3),$(INSTALL_DIR) $(2)/`dirname $(install_file)`; $(CP) $(1)/$(install_file) $(2)/`dirname $(install_file)`;)
+endef
+
 define Build/Prepare
   $(call Build/Prepare/Default,)
 endef