ramips: refresh patch with USB_MT7621_XHCI_PLATFORM
[openwrt.git] / include / image.mk
index 287c679..814e7dc 100644 (file)
@@ -304,6 +304,11 @@ define Build/append-rootfs
        dd if=$(word 2,$^) $(if $(1),bs=$(1) conv=sync) >> $@
 endef
 
+define Build/pad-to
+       dd if=$@ of=$@.new bs=$(1) conv=sync
+       mv $@.new $@
+endef
+
 define Build/pad-rootfs
        $(call prepare_generic_squashfs,$@ $(1))
 endef