packages: uboot-sunxi: uEnv is used as a script rather than default env
[openwrt.git] / include / host-build.mk
index 320e74e..ad821f7 100644 (file)
@@ -71,7 +71,7 @@ HOST_CONFIGURE_ARGS = \
 
 HOST_MAKE_FLAGS =
 
-HOST_CONFIGURE_CMD = ./configure
+HOST_CONFIGURE_CMD = $(BASH) ./configure
 
 ifneq ($(HOST_OS),Darwin)
   ifeq ($(CONFIG_BUILD_STATIC_TOOLS),y)
@@ -174,6 +174,7 @@ ifndef DUMP
                $(call Host/Install)
                $(foreach hook,$(Hooks/HostInstall/Post),$(call $(hook))$(sep))
                mkdir -p $$(shell dirname $$@)
+               touch $(HOST_STAMP_BUILT)
                touch $$@
 
   ifndef STAMP_BUILT