add missing part from [6013]
[openwrt.git] / Makefile
index daadbea..a3d5720 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -181,8 +181,14 @@ distclean: dirclean config-clean
 help:
        cat README
 
+doc:
+       $(MAKE) -C docs/ openwrt.pdf
+
+docclean:
+       $(MAKE) -C docs/ clean
+
 symlinks:
-       scripts/feeds.sh https://svn.openwrt.org/openwrt/packages
+       scripts/feeds.sh $(CONFIG_SOURCE_FEEDS) 
 
 .SILENT: clean dirclean distclean config-clean download world
 FORCE: ;