[packages_10.03.2] tspc: merge r29199
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 18:14:12 +0000 (18:14 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Feb 2012 18:14:12 +0000 (18:14 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/packages_10.03.2@30035 3c298f89-4303-0410-b956-a3cf2f4a3e73

ipv6/tspc/Makefile

index 6e76748..8133f27 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=tspc
 PKG_VERSION:=2.1.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
 PKG_SOURCE_URL:=http://ftp.fr.debian.org/debian/pool/main/t/tspc/
@@ -45,4 +45,8 @@ define Package/tspc/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/template/checktunnel.sh $(1)/etc/tsp/
 endef
 
+define Package/tspc/conffiles
+/etc/tsp/tspc.conf
+endef
+
 $(eval $(call BuildPackage,tspc))