[packages] add myself as package maintainer
authortripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Jul 2013 10:20:19 +0000 (10:20 +0000)
committertripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 3 Jul 2013 10:20:19 +0000 (10:20 +0000)
Signed-off-by: Peter Wagner <tripolar@gmx.at>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@37145 3c298f89-4303-0410-b956-a3cf2f4a3e73

mail/dovecot/Makefile
mail/fetchmail/Makefile
sound/cmus/Makefile
sound/pulseaudio/Makefile

index 5c9ad63..23c1bc7 100644 (file)
@@ -25,6 +25,7 @@ define Package/dovecot
   CATEGORY:=Mail
   DEPENDS:=+libopenssl +librt +zlib +libbz2 +libcap
   TITLE:=An IMAP and POP3 daemon
+  MAINTAINER:=Peter Wagner <tripolar@gmx.at>
   URL:=http://www.dovecot.org/
 endef
 
index 260f425..97a3d49 100644 (file)
@@ -24,6 +24,7 @@ define Package/fetchmail/Default
   SECTION:=mail
   CATEGORY:=Mail
   TITLE:=Remote mail retriever
+  MAINTAINER:=Peter Wagner <tripolar@gmx.at>
   URL:=http://fetchmail.berlios.de/
 endef
 
index 7b59bb5..fb5a9d1 100644 (file)
@@ -30,6 +30,7 @@ define Package/cmus
        +AUDIO_SUPPORT:alsa-lib \
        +BUILD_PATENTED:libmad +libvorbisidec +libflac
   TITLE:=C* Music Player
+  MAINTAINER:=Peter Wagner <tripolar@gmx.at>
   URL:=http://cmus.sourceforge.net/
 endef
 
index 1928450..a2b5b01 100644 (file)
@@ -30,8 +30,9 @@ define Package/pulseaudio/Default
   SECTION:=sound
   CATEGORY:=Sound
   DEPENDS:=+libspeexdsp +libsndfile +libltdl +libpthread \
-       +librt +alsa-lib +libjson +libopenssl +libwrap $(ICONV_DEPENDS) $(INTL_DEPENDS)
+       +librt +alsa-lib +libjson +libopenssl +libcap +libwrap $(ICONV_DEPENDS) $(INTL_DEPENDS)
   TITLE:=Network sound server
+  MAINTAINER:=Peter Wagner <tripolar@gmx.at>
   URL:=http://www.pulseaudio.org
   PROVIDES:=pulseaudio
 endef
@@ -114,7 +115,6 @@ CONFIGURE_ARGS += \
        --disable-lirc \
        --disable-bluez \
        --disable-udev \
-       --without-caps \
        --without-fftw
 
 ifeq ($(BUILD_VARIANT),avahi)