[packages] {pciutils,usbutils}: save space when installing pciutils and usbutils...
authoracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Apr 2011 23:18:35 +0000 (23:18 +0000)
committeracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 Apr 2011 23:18:35 +0000 (23:18 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@26633 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/pciutils/Makefile
utils/usbutils/Makefile

index cac5fb6..fdf772f 100644 (file)
@@ -34,7 +34,7 @@ endef
 
 define Package/pciutils/postinst
 #!/bin/sh
-(cd $${PKG_ROOT}/usr/share; $${PKG_ROOT}/usr/sbin/update-pciids)
+(cd $${PKG_ROOT}/usr/share; $${PKG_ROOT}/usr/sbin/update-pciids; rm pci.ids.gz.old)
 exit 0
 endef
 
index 0094620..033e5de 100644 (file)
@@ -29,7 +29,7 @@ endef
 
 define Package/usbutils/postinst
 #!/bin/sh
-(cd $${IPKG_INSTROOT}/usr/share; $${PKG_ROOT}/usr/sbin/update-usbids.sh)
+(cd $${IPKG_INSTROOT}/usr/share; $${PKG_ROOT}/usr/sbin/update-usbids.sh ; rm usb.ids.gz.old)
 exit 0
 endef