[packages] libssh2: Add package description
authoracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 7 Feb 2012 15:20:03 +0000 (15:20 +0000)
committeracinonyx <acinonyx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 7 Feb 2012 15:20:03 +0000 (15:20 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@30358 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/libssh2/Makefile

index 028e871..84a6c84 100644 (file)
@@ -26,7 +26,12 @@ define Package/libssh2
   DEPENDS:=+libopenssl +zlib
 endef
 
+define Package/libssh2/description
+       libssh2 is a client-side C library implementing the SSH2 protocol
+endef
+
 TARGET_CFLAGS += $(FPIC)
+
 CONFIGURE_ARGS += --with-libssl-prefix=$(STAGING_DIR)/usr
 
 define Build/InstallDev