aoetools: fix passing our CFLAGS
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Mar 2014 17:14:27 +0000 (17:14 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Mar 2014 17:14:27 +0000 (17:14 +0000)
Signed-off-by: Florian Fainelli <florian@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@39937 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/aoetools/Makefile

index f2f7756..10aac87 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2011 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=aoetools
 PKG_VERSION:=32
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/aoetools
@@ -34,7 +34,8 @@ define Package/aoetools/description
        device using AoE.
 endef
 
-CONFIGURE_ARGS +=  NPERSHELF=16
+MAKE_FLAGS += \
+       CFLAGS="$(TARGET_CFLAGS)"
 
 define Package/$(PKG_NAME)/install
        $(INSTALL_DIR) $(1)/usr/sbin