global: change all instances of USE_EGLIBC to USE_GLIBC
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 12 Mar 2015 19:51:51 +0000 (19:51 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 12 Mar 2015 19:51:51 +0000 (19:51 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@44702 3c298f89-4303-0410-b956-a3cf2f4a3e73

devel/dmalloc/Makefile
devel/electric-fence/Makefile
net/atftp/Makefile
net/uhub/Makefile
net/yaddns/Makefile

index 9e3e664..9e18c0a 100644 (file)
@@ -30,7 +30,7 @@ endef
 define Package/libdmalloc
   $(call Package/dmalloc/Default)
   TITLE+= (library)
-  DEPENDS:=@USE_EGLIBC
+  DEPENDS:=@USE_GLIBC
 endef
 
 define Package/dmalloc-utils
index 1153350..2a6fcb2 100644 (file)
@@ -22,7 +22,7 @@ define Package/electric-fence
   CATEGORY:=Development
   TITLE:=electric-fence
   URL:=http://perens.com/FreeSoftware/ElectricFence/
-  DEPENDS:=@USE_EGLIBC
+  DEPENDS:=@USE_GLIBC
   MAINTAINER:=Mirko Vogt <mirko@openwrt.org>
 endef
 
index c33a99d..2190f88 100644 (file)
@@ -43,7 +43,7 @@ CONFIGURE_ARGS += \
 CONFIGURE_VARS += \
        LDFLAGS="$(TARGET_LDFLAGS) $(TARGET_CFLAGS)"
 
-ifdef CONFIG_USE_EGLIBC
+ifdef CONFIG_USE_GLIBC
   TARGET_CFLAGS += -DHAVE_ARGZ=1
 
   define Build/Prepare
index 9b5bcb0..9c92151 100644 (file)
@@ -35,7 +35,7 @@ endef
 TARGET_CFLAGS += -I$(STAGING_DIR)/usr/include/libevent
 TARGET_LDFLAGS = -L$(STAGING_DIR)/usr/lib/libevent -L$(STAGING_DIR)/usr/lib -L$(STAGING_DIR)/lib
 
-ifdef CONFIG_USE_EGLIBC
+ifdef CONFIG_USE_GLIBC
 TARGET_LDFLAGS += -lrt
 endif
 
index 0f3d8b1..b1a2a79 100644 (file)
@@ -22,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/yaddns
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+USE_EGLIBC:librt
+  DEPENDS:=+USE_GLIBC:librt
   SUBMENU:=IP Addresses and Names
   TITLE:=Yet Another DDNS client
   URL:=http://patatrac.info/yaddns