aiccu: fix config file path
authormatteo <matteo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Oct 2008 12:29:45 +0000 (12:29 +0000)
committermatteo <matteo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 6 Oct 2008 12:29:45 +0000 (12:29 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@12866 3c298f89-4303-0410-b956-a3cf2f4a3e73

ipv6/aiccu/Makefile
ipv6/aiccu/files/aiccu.conf

index 862fd3a..b8d03e0 100644 (file)
@@ -48,7 +48,7 @@ define Package/aiccu/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/unix-console/$(PKG_NAME) $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc
-       $(INSTALL_CONF) ./files/aiccu.conf $(1)/etc/
+       $(INSTALL_CONF) ./files/aiccu.conf $(1)/etc/config/aiccu
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/aiccu.init $(1)/etc/init.d/aiccu
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
index bbde122..671fd16 100755 (executable)
@@ -8,4 +8,4 @@ config aiccu
        option requiretls       ''
        option defaultroute     '1'
        option nat              '1'
-       option heartbeat        '1'
\ No newline at end of file
+       option heartbeat        '1'