link libm to fix build error
authorFelix Fietkau <nbd@nbd.name>
Sat, 11 Feb 2017 16:51:50 +0000 (17:51 +0100)
committerFelix Fietkau <nbd@nbd.name>
Sat, 11 Feb 2017 16:51:53 +0000 (17:51 +0100)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
CMakeLists.txt

index 7fe7a16..76c9103 100644 (file)
@@ -19,7 +19,7 @@ INCLUDE_DIRECTORIES(${ubox_include_dir} ${ubus_include_dir})
 
 ADD_EXECUTABLE(ugps ${SOURCES})
 
-TARGET_LINK_LIBRARIES(ugps ${ubox} ${ubus})
+TARGET_LINK_LIBRARIES(ugps ${ubox} ${ubus} m)
 
 INSTALL(TARGETS ugps
        RUNTIME DESTINATION sbin