more deps
authorFelix Fietkau <nbd@openwrt.org>
Sat, 19 Jan 2008 22:05:22 +0000 (23:05 +0100)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 19 Jan 2008 22:05:22 +0000 (23:05 +0100)
Makefile

index dc304fc..bf194d1 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -5,7 +5,7 @@ all: parsetest
 parsetest: libuci.o test.o
        $(CC) $(CFLAGS) -o $@ $^
 
-libuci.o: libuci.c parse.c libuci.h
+libuci.o: libuci.c parse.c libuci.h list.c err.h
 test.o: test.c libuci.h
 
 clean: