add missing lib flags for ucimap-example
authorFelix Fietkau <nbd@openwrt.org>
Sun, 30 Aug 2009 14:36:45 +0000 (16:36 +0200)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 30 Aug 2009 14:36:45 +0000 (16:36 +0200)
Makefile

index 64e20d3..40f28ef 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -60,7 +60,7 @@ libuci.$(SHLIB_EXT): libuci-shared.o
        ln -sf $(SHLIB_FILE) $@
 
 ucimap-example: ucimap-example.c libuci.a libucimap.a
-       $(CC) $(CFLAGS) -I. -o $@ $^
+       $(CC) $(CFLAGS) -I. -o $@ $^ $(LIBS)
 
 clean:
        rm -f uci uci-static *.[oa] *.so* *.dylib* uci_config.h ucimap-example