Add LDFLAGS to the Makefile
authorFelix Fietkau <nbd@openwrt.org>
Tue, 10 Aug 2010 23:49:11 +0000 (01:49 +0200)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 10 Aug 2010 23:49:11 +0000 (01:49 +0200)
Makefile

index 74ff810..9461f7d 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,10 +1,11 @@
 CFLAGS = -O2 -Wall -Werror -pedantic --std=gnu99
 CPPFLAGS = -I.
+LDFLAGS =
 
 all: relayd 
 
 relayd: uloop.o main.o
-       $(CC) -o $@ $^
+       $(CC) -o $@ $^ $(LDFLAGS)
 
 uloop.c: uloop.h
 main.c: uloop.h