don't copy .o files when copying the local source tree
authorFelix Fietkau <nbd@openwrt.org>
Sat, 28 Jun 2008 23:20:14 +0000 (23:20 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 28 Jun 2008 23:20:14 +0000 (23:20 +0000)
contrib/package/luci/Makefile

index 5e74ea6..6c92504 100644 (file)
@@ -36,7 +36,7 @@ include $(INCLUDE_DIR)/package.mk
 ifeq ($(USELOCAL),1)
   define Build/Prepare
        mkdir -p $(PKG_BUILD_DIR)
-       $(TAR) c -C ../../../ . --exclude=.pc --exclude='boa-0*' --exclude=.svn --exclude=.git | tar x -C $(PKG_BUILD_DIR)/
+       $(TAR) c -C ../../../ . --exclude=.pc --exclude='boa-0*' --exclude=.svn --exclude=.git --exclude='*.o' | tar x -C $(PKG_BUILD_DIR)/
   endef
 endif