* luci/contrib/luci-addons: fix config file overwriting issue
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 7 Sep 2008 14:55:09 +0000 (14:55 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 7 Sep 2008 14:55:09 +0000 (14:55 +0000)
contrib/package/luci-addons/Makefile

index aab8485..294e77d 100644 (file)
@@ -21,6 +21,11 @@ define Package/luci-addons
   URL:=http://luci.freifunk-halle.net
 endef
 
+define Package/luci-addons/conffiles
+/etc/config/luci_hosts
+/etc/config/luci_ethers
+endef
+
 define Package/luci-addons/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_DIR) $(1)/sbin