contrib/package: be trunk
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 12 Aug 2011 13:50:59 +0000 (13:50 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 12 Aug 2011 13:50:59 +0000 (13:50 +0000)
contrib/package/luci/Makefile

index 86de7e0..a862444 100644 (file)
@@ -12,12 +12,12 @@ PKG_RELEASE:=1
 PKG_BUILD_PARALLEL:=0
 
 ifeq ($(USELOCAL),1)
-  PKG_VERSION:=0.10+svn
+  PKG_VERSION:=trunk+svn
 else
   PKG_SOURCE_URL:=http://svn.luci.subsignal.org/luci/$(PKG_BRANCH)
   ifeq ($(DUMP),)
     PKG_REV:=$(shell LC_ALL=C svn info $(CURDIR) | sed -ne's/^Revision: //p')
-    PKG_VERSION:=0.10+svn$(PKG_REV)
+    PKG_VERSION:=trunk+svn$(PKG_REV)
   endif
   PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
   PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.gz