luci-0.9: merge r5980
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 28 Mar 2010 20:56:13 +0000 (20:56 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 28 Mar 2010 20:56:13 +0000 (20:56 +0000)
contrib/package/luci/Makefile

index e248bd7..e220596 100644 (file)
@@ -895,6 +895,17 @@ define Package/luci-ssl/install
 endef
 
 
+define Package/luci-medium
+  $(call Package/luci/collectiontemplate)
+  TITLE:=Medium package set using only admin full and a theme without grafics
+  DEPENDS:=+uhttpd +luci-admin-full +luci-theme-openwrtlight
+endef
+
+define Package/luci-medium/install
+       true
+endef
+
+
 define Package/luci-light
   $(call Package/luci/collectiontemplate)
   TITLE:=Minimum package set using only admin mini and a theme without grafics
@@ -1185,4 +1196,5 @@ $(eval $(call BuildPackage,luci-i18n-spanish))
 
 $(eval $(call BuildPackage,luci))
 $(eval $(call BuildPackage,luci-ssl))
+$(eval $(call BuildPackage,luci-medium))
 $(eval $(call BuildPackage,luci-light))