luci-0.8: remove -Werror from CFLAGS, prevents SDK from working on most hosts
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 25 Sep 2009 13:03:30 +0000 (13:03 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 25 Sep 2009 13:03:30 +0000 (13:03 +0000)
build/gccconfig.mk

index d6af2c3..28bf27a 100644 (file)
@@ -10,7 +10,7 @@ RANLIB = ranlib
 CFLAGS = -O2
 FPIC = -fPIC
 EXTRA_CFLAGS = --std=gnu99
-WFLAGS = -Wall -Werror -pedantic
+WFLAGS = -Wall -pedantic
 CPPFLAGS =
 COMPILE = $(CC) $(CPPFLAGS) $(CFLAGS) $(EXTRA_CFLAGS) $(WFLAGS)
 ifeq ($(OS),Darwin)