remove ucix - packages depending on it should ship it directly
[project/libubox.git] / Makefile
index 3c0399a..104df19 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -11,8 +11,8 @@ CPPFLAGS=
 OS=$(shell uname)
 FILES=blob.c blobmsg.c hash.c uhtbl.c
 ifeq ($(OS),Linux)
-  FILES += ucix.c usock.c uloop.c unl.c
-  LIBS += -luci $(LIBNL)
+  FILES += usock.c uloop.c unl.c
+  LIBS += $(LIBNL)
   LDFLAGS_SHARED=-shared -Wl,-soname,$@
   SHLIB_EXT=so
 endif