flashrom: moved to github
authorcyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jun 2014 08:57:43 +0000 (08:57 +0000)
committercyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jun 2014 08:57:43 +0000 (08:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@41109 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/flashrom/Makefile [deleted file]

diff --git a/utils/flashrom/Makefile b/utils/flashrom/Makefile
deleted file mode 100644 (file)
index 25f0525..0000000
+++ /dev/null
@@ -1,44 +0,0 @@
-#
-# Copyright (C) 2010-2014 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-
-PKG_NAME:=flashrom
-PKG_VERSION:=0.9.7
-PKG_RELEASE:=1
-
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://download.flashrom.org/releases
-PKG_MD5SUM:=d239bafa1b46619d851f70f84a5b122a
-
-PKG_INSTALL:=1
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/flashrom
-  SECTION:=utils
-  CATEGORY:=Utilities
-  TITLE:=FlashROM Utility
-  URL:=http://www.flashrom.org/
-  DEPENDS:=+zlib +pciutils +(TARGET_x86||TARGET_x86_64):dmidecode +libftdi
-endef
-
-define Package/flashrom/description
- flashrom is an utility for identifying, reading, writing, verifying
- and erasing flash chips. It's often used to flash BIOS/EFI/coreboot
- /firmware images.
-endef
-
-MAKE_FLAGS += \
-       PREFIX="/usr"
-
-define Package/flashrom/install
-       $(INSTALL_DIR) $(1)/usr/sbin
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/flashrom $(1)/usr/sbin/
-endef
-
-$(eval $(call BuildPackage,flashrom))