[packages] haproxy: use 8K buffers and limit max rewrite size to 1K, suggestion from...
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 22 Dec 2009 13:37:26 +0000 (13:37 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 22 Dec 2009 13:37:26 +0000 (13:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@18889 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/haproxy/Makefile

index c06906f..185036c 100644 (file)
@@ -40,6 +40,7 @@ define Build/Compile
                CFLAGS="$(TARGET_CFLAGS)" \
                LD="$(TARGET_CC)" \
                LDFLAGS="$(TARGET_LDFLAGS)" \
+               SMALL_OPTS="-DBUFSIZE=8192 -DMAXREWRITE=1024" \
                all install
 endef