[package] build openvpn with the small option (saves about 12K in the ipk on brcm47xx...
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 11 Sep 2010 18:38:47 +0000 (18:38 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 11 Sep 2010 18:38:47 +0000 (18:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@23018 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/openvpn/Makefile

index 51ada70..109238a 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=openvpn
 PKG_VERSION:=2.1.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://openvpn.net/release @SF/openvpn
@@ -54,7 +54,8 @@ CONFIGURE_ARGS+= \
        --disable-plugins \
        --enable-management \
        --disable-socks \
-       --enable-password-save
+       --enable-password-save \
+       --enable-small
 
 define Build/Configure
        $(call Build/Configure/Default, \