packages/psplash: rename initscript file
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Nov 2011 11:48:50 +0000 (11:48 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Nov 2011 11:48:50 +0000 (11:48 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@29221 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/psplash/Makefile
utils/psplash/files/init [deleted file]
utils/psplash/files/psplash.init [new file with mode: 0755]

index de8228d..0b56383 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=psplash
 PKG_VERSION:=0.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://projects.o-hand.com/sources/psplash/
@@ -48,7 +48,7 @@ define Package/psplash/install
                $(PKG_INSTALL_DIR)/usr/bin/psplash* \
                $(1)/bin/
        $(INSTALL_BIN) \
-               ./files/init \
+               ./files/psplash.init \
                $(1)/etc/init.d/psplash
 endef
 
diff --git a/utils/psplash/files/init b/utils/psplash/files/init
deleted file mode 100755 (executable)
index 5ccced2..0000000
+++ /dev/null
@@ -1,11 +0,0 @@
-#!/bin/sh /etc/rc.common
-# Copyright (C) 2006 OpenWrt.org
-START=05
-
-start() {
-    psplash &
-}
-
-stop() {
-    killall psplash
-}
diff --git a/utils/psplash/files/psplash.init b/utils/psplash/files/psplash.init
new file mode 100755 (executable)
index 0000000..5ccced2
--- /dev/null
@@ -0,0 +1,11 @@
+#!/bin/sh /etc/rc.common
+# Copyright (C) 2006 OpenWrt.org
+START=05
+
+start() {
+    psplash &
+}
+
+stop() {
+    killall psplash
+}