[packages] wshaper: add a missing INSTALL_DIR
authorjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 14 Oct 2011 13:21:37 +0000 (13:21 +0000)
committerjow <jow@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 14 Oct 2011 13:21:37 +0000 (13:21 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@28456 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/wshaper/Makefile

index 5ea1bc9..e968fca 100644 (file)
@@ -41,7 +41,7 @@ define Build/Compile
 endef
 
 define Package/wshaper/install
-       $(INSTALL_DIR) $(1)/usr/sbin/ $(1)/etc/init.d
+       $(INSTALL_DIR) $(1)/usr/sbin/ $(1)/etc/init.d $(1)/etc/config
        $(INSTALL_BIN) ./files/wshaper.htb $(1)/usr/sbin/
        $(INSTALL_BIN) ./files/wshaper.init $(1)/etc/init.d/wshaper
        $(INSTALL_DATA) ./files/wshaper.config $(1)/etc/config/wshaper