Rename "vpn" menu to "VPN"
authornix <nix@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Dec 2007 13:31:04 +0000 (13:31 +0000)
committernix <nix@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 28 Dec 2007 13:31:04 +0000 (13:31 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@9974 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/l2tpd/Makefile
net/l2tpns/Makefile
net/openvpn/Makefile
net/pptpd/Makefile
net/ssltunnel/Makefile
net/tinc/Makefile
net/vpnc/Makefile
net/vtun/Makefile
net/xl2tpd/Makefile

index e562f7a..f0bbbbd 100644 (file)
@@ -27,7 +27,7 @@ define Package/l2tpd
   CATEGORY:=Network
   TITLE:=An L2TP (Layer 2 Tunneling Protocol) daemon
   URL:=http://l2tpd.sourceforge.net/
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Package/l2tpd/description
index cbe0925..7b57209 100644 (file)
@@ -27,7 +27,7 @@ define Package/l2tpns
   DEPENDS:=+libcli
   TITLE:=An L2TP enhanced server
   URL:=http://sourceforge.net/projects/l2tpns
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Package/l2tpns/description
index d2fdabe..3324418 100644 (file)
@@ -27,7 +27,7 @@ define Package/openvpn
   DEPENDS:=+kmod-tun +libopenssl +liblzo
   TITLE:=Open source VPN solution using SSL
   URL:=http://openvpn.net
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Package/openvpn/description
index bd6b56e..a16d584 100644 (file)
@@ -27,7 +27,7 @@ define Package/pptpd
   DEPENDS:=+kmod-ppp +kmod-gre
   TITLE:=PopTop pptp server
   URL:=http://www.poptop.org/
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Build/Configure
index 59efea8..6146cd0 100644 (file)
@@ -27,7 +27,7 @@ define Package/ssltunnel
   DEPENDS:=+ppp +libopenssl
   TITLE:=A PPP over SSL vpn tool
   URL:=http://www.hsc.fr/ressources/outils/ssltunnel/index.html
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Build/Configure
index 2fa8d59..258a941 100644 (file)
@@ -29,7 +29,7 @@ define Package/tinc
   DEPENDS:=+liblzo +libopenssl +zlib
   TITLE:=VPN tunneling daemon
   URL:=http://www.tinc-vpn.org/
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Build/Configure
index e2d81fa..9a0bc3f 100644 (file)
@@ -27,7 +27,7 @@ define Package/vpnc
   DEPENDS:=+libgpg-error +libgcrypt +kmod-tun +ip
   TITLE:=VPN client for Cisco 3000
   URL:=http://www.unix-ag.uni-kl.de/~massar/vpnc/
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Package/vpnc/conffiles
index 5668741..cda80b8 100644 (file)
@@ -26,7 +26,7 @@ define Package/vtun
   DEPENDS:=+kmod-tun +liblzo +libopenssl +zlib
   TITLE:=VPN tunneling daemon
   URL:=http://vtun.sourceforge.net
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Package/vtun/conffiles
index c286834..afdb85e 100644 (file)
@@ -23,7 +23,7 @@ define Package/xl2tpd
   CATEGORY:=Network
   TITLE:=An L2TP (Layer 2 Tunneling Protocol) daemon
   URL:=http://www.xelerance.com/software/xl2tpd
-  SUBMENU:=vpn
+  SUBMENU:=VPN
 endef
 
 define Package/xl2tpd/description