packages/nrpe: add dependency on libwrap
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Nov 2011 16:42:41 +0000 (16:42 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 6 Nov 2011 16:42:41 +0000 (16:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@28777 3c298f89-4303-0410-b956-a3cf2f4a3e73

admin/nrpe/Makefile

index 184cc42..3835b14 100644 (file)
@@ -1,16 +1,15 @@
 #
-# Copyright (C) 2007-2009 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-#
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nrpe
 PKG_VERSION:=2.12
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/nagios
@@ -21,7 +20,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/nrpe
   SECTION:=admin
   CATEGORY:=Administration
-  DEPENDS:=+libopenssl
+  DEPENDS:=+libopenssl +libwrap
   TITLE:=Daemon to execute Nagios check commands on remote hosts
   URL:=http://www.nagios.org/download
 endef