classpath: leave out tools.zip, it is only required at build time
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 8 Jan 2012 16:14:11 +0000 (16:14 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 8 Jan 2012 16:14:11 +0000 (16:14 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@29696 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/classpath/Makefile

index 5815bf4..cf46c66 100644 (file)
@@ -60,7 +60,7 @@ define Package/classpath/install
                $(PKG_INSTALL_DIR)/usr/lib/logging.properties \
                $(1)/usr/lib/
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/classpath/*.so* $(1)/usr/lib/classpath/
-       $(CP) $(PKG_INSTALL_DIR)/usr/share/classpath/*.zip $(1)/usr/share/classpath/
+       $(CP) $(PKG_INSTALL_DIR)/usr/share/classpath/glibj.zip $(1)/usr/share/classpath/
 endef
 
 define Build/InstallDev