packages/jamvm: fix whitespaces
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:02:58 +0000 (07:02 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 27 Mar 2014 07:02:58 +0000 (07:02 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@40065 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/jamvm/Makefile

index a56d29e..56ef4ba 100644 (file)
@@ -35,11 +35,11 @@ define Package/jamvm
 endef
 
 define Package/jamvm/description
 endef
 
 define Package/jamvm/description
- JamVM is a new Java Virtual Machine which conforms to the JVM 
- specification version (blue book). In comparison to most other VM's (free 
- and commercial) it is extremely small.However, unlike other small VMs 
- (e.g. KVM) it is designed to support the full specification, and includes 
- support for object finalisation, Soft/Weak/Phantom References, the Java 
+ JamVM is a new Java Virtual Machine which conforms to the JVM
+ specification version (blue book). In comparison to most other VM's (free
+ and commercial) it is extremely small.However, unlike other small VMs
+ (e.g. KVM) it is designed to support the full specification, and includes
+ support for object finalisation, Soft/Weak/Phantom References, the Java
  Native Interface (JNI) and the Reflection API.
 endef
 
  Native Interface (JNI) and the Reflection API.
 endef
 
@@ -66,4 +66,3 @@ define Build/InstallDev
 endef
 
 $(eval $(call BuildPackage,jamvm))
 endef
 
 $(eval $(call BuildPackage,jamvm))
-