[packages] mark packages that failed to build on more that 3/4 -rc1 targets as BROKEN
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 24 Mar 2010 16:25:10 +0000 (16:25 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 24 Mar 2010 16:25:10 +0000 (16:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@20404 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/mako/Makefile
lang/twisted/Makefile
libs/classpath/Makefile
libs/libpfm/Makefile

index 7a69d9b..ad8f1f7 100644 (file)
@@ -27,7 +27,7 @@ define Package/mako
   CATEGORY:=Languages
   TITLE:=Mako Templates for Python
   URL:=http://www.makotemplates.org/
-  DEPENDS:=+python
+  DEPENDS:=+python @BROKEN
 endef
 
 define Package/mako/description
index 2dd3942..f0b7557 100644 (file)
@@ -26,7 +26,7 @@ define Package/twisted/default
   SECTION:=lang
   CATEGORY:=Languages
   URL:=http://twistedmatrix.com/
-  DEPENDS:=+python-mini
+  DEPENDS:=+python-mini @BROKEN
 endef
 
 define Package/twisted/default/description
index d78d248..27484f5 100644 (file)
@@ -26,6 +26,7 @@ define Package/classpath
   TITLE:=GNU Classpath
   URL:=http://www.gnu.org/software/classpath/
   MAINTAINER:=Roberto Riggio (roberto.riggio@create-net.org)
+  DEPENDS:=@BROKEN
 endef
 
 define Package/classpath/Description
index cf1607b..f9e25ee 100644 (file)
@@ -22,6 +22,7 @@ define Package/libpfm
   CATEGORY:=Libraries
   TITLE:=Perfmon2 Kernel performance monitoring interface
   URL:=http://perfmon2.sourceforge.net/
+  DEPENDS:=@BROKEN
 endef
 
 define Build/Compile