python: fix compile error
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Aug 2010 15:57:48 +0000 (15:57 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Aug 2010 15:57:48 +0000 (15:57 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22730 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/python/files/python-package.mk

index efc2df8..f1bbf01 100644 (file)
@@ -20,7 +20,7 @@ define PyPackage
   $(call shexport,PyPackage/$(1)/filespec)
 
   define Package/$(1)/install
-       @getvar $$(call shvar,PyPackage/$(1)/filespec) | ( \
+       @$(SH_FUNC) getvar $$(call shvar,PyPackage/$(1)/filespec) | ( \
                IFS='|'; \
                while read fop fspec fperm; do \
                  if [ "$$$$$$$$fop" = "+" ]; then \