[packages] pulseaudio: add libcap as dependency
authortripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Aug 2013 17:10:31 +0000 (17:10 +0000)
committertripolar <tripolar@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Aug 2013 17:10:31 +0000 (17:10 +0000)
Signed-off-by: Peter Wagner <tripolar@gmx.at>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@37694 3c298f89-4303-0410-b956-a3cf2f4a3e73

sound/pulseaudio/Makefile

index bcbcf28..0fc979b 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=pulseaudio
 PKG_VERSION:=4.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=http://freedesktop.org/software/pulseaudio/releases/
@@ -30,7 +30,7 @@ define Package/pulseaudio/Default
   SECTION:=sound
   CATEGORY:=Sound
   DEPENDS:=+libspeexdsp +libsndfile +libltdl +libpthread \
-       +librt +alsa-lib +libjson +libopenssl +libwrap $(ICONV_DEPENDS) $(INTL_DEPENDS)
+       +librt +alsa-lib +libjson +libopenssl +libwrap +libcap $(ICONV_DEPENDS) $(INTL_DEPENDS)
   TITLE:=Network sound server
   MAINTAINER:=Peter Wagner <tripolar@gmx.at>
   URL:=http://www.pulseaudio.org
@@ -115,7 +115,6 @@ CONFIGURE_ARGS += \
        --disable-lirc \
        --disable-bluez \
        --disable-udev \
-       --without-caps \
        --without-fftw
 
 ifeq ($(BUILD_VARIANT),avahi)