[packages] net/nufw: run of autogen.sh needed with recent versions of libtool
authoragb <agb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Aug 2010 03:32:40 +0000 (03:32 +0000)
committeragb <agb@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 13 Aug 2010 03:32:40 +0000 (03:32 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22616 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/nufw/Makefile

index fcb9bd7..d18097e 100644 (file)
@@ -70,6 +70,11 @@ CONFIGURE_ARGS += \
        --with-libgcrypt-prefix="$(STAGING_DIR)/usr/" \
        --with-libsasl-prefix="$(STAGING_DIR)/usr/"
 
+define Build/Configure
+       (cd $(PKG_BUILD_DIR) ; ./autogen.sh )
+       $(call Build/Configure/Default)
+endef
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CFLAGS="$(TARGET_CFLAGS) $(TARGET_CPPFLAGS) \