fxload: fix build
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 21 Feb 2014 20:38:35 +0000 (20:38 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 21 Feb 2014 20:38:35 +0000 (20:38 +0000)
should fix broken_package reported by buildbots

since Kernel 3.7 headers are located in UAPI directory

Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@39656 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/fxload/Makefile

index f961d52..93e63c1 100644 (file)
@@ -28,7 +28,7 @@ endef
 
 define Build/Compile
        $(call Build/Compile/Default, \
-               CFLAGS="$(TARGET_CFLAGS) -I$(LINUX_DIR)/include" \
+               CFLAGS="$(TARGET_CFLAGS) -I$(LINUX_DIR)/$(LINUX_UAPI_DIR)include" \
        )
 endef