packages/bluez-utils: fix config files install (thanks to Maxim Osipov, closes: ...
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 14 Dec 2011 10:16:25 +0000 (10:16 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 14 Dec 2011 10:16:25 +0000 (10:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@29523 3c298f89-4303-0410-b956-a3cf2f4a3e73

utils/bluez-utils/Makefile

index c0a0f6e..7da3438 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bluez-utils
 PKG_VERSION:=3.36
-PKG_RELEASE:=9
+PKG_RELEASE:=10
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://bluez.sourceforge.net/download
@@ -62,8 +62,8 @@ define Package/bluez-utils/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/* $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/bluetooth
-       $(CP) $(PKG_INSTALL_DIR)/etc/bluetooth/hcid/hcid.conf $(1)/etc/bluetooth/
-       $(CP) $(PKG_INSTALL_DIR)/etc/bluetooth/rfcomm/rfcomm.conf $(1)/etc/bluetooth/
+       $(CP) $(PKG_INSTALL_DIR)/etc/bluetooth/hcid.conf $(1)/etc/bluetooth/
+       $(CP) $(PKG_INSTALL_DIR)/etc/bluetooth/rfcomm.conf $(1)/etc/bluetooth/
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) ./files/bluetooth.config $(1)/etc/config/bluetooth
        $(INSTALL_DIR) $(1)/etc/dbus-1/system.d/