add include path, pointing to the actual qt4-source directory, to CFLAGS - otherwise...
authormirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Jul 2010 17:42:59 +0000 (17:42 +0000)
committermirko <mirko@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Jul 2010 17:42:59 +0000 (17:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@22260 3c298f89-4303-0410-b956-a3cf2f4a3e73

Xorg/lib/qt4/Makefile

index 14ce7ea..c2724ac 100644 (file)
@@ -161,7 +161,7 @@ define Package/qt4-declarative
   DEPENDS+=+qt4-scripttools
 endef
 
-TARGET_CFLAGS+="-I$(STAGING_DIR)/usr/include/freetype2"
+TARGET_CFLAGS+="-I$(STAGING_DIR)/usr/include/freetype2 -I$(PKG_BUILD_DIR)/include"
 
 define Build/Configure
        # demos/examples: which demos are going to be built depends on which features are going to to be compiled into qt