Click should be built with -Os, not -O2
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Jul 2007 12:31:02 +0000 (12:31 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 19 Jul 2007 12:31:02 +0000 (12:31 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@8053 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/click/Makefile

index dae1f1c..f385123 100644 (file)
@@ -55,7 +55,7 @@ define Build/Configure
                $(CP) include include-host; \
                rm -rf config.{cache,status} ; \
                $(TARGET_CONFIGURE_OPTS) \
-               CXXFLAGS="-static -O2 -MD" \
+               CXXFLAGS="-static -Os -MD" \
                CFLAGS="-static -MD" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include" \
                LDFLAGS="-L$(STAGING_DIR)/usr/lib" \