[packages] multiwan: Changed syslog message for Fast Balancer failure.
authorcraigc <craigc@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 May 2010 15:49:02 +0000 (15:49 +0000)
committercraigc <craigc@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 May 2010 15:49:02 +0000 (15:49 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@21487 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/multiwan/Makefile
net/multiwan/files/usr/bin/multiwan

index 1b1a36c..05ed6af 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=multiwan
 PKG_VERSION:=1.0.12
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 include $(INCLUDE_DIR)/package.mk
 
index 4d67a95..13d7e21 100755 (executable)
@@ -589,7 +589,8 @@ if [ -z "$CHKFORMODULE" ]; then
 iptables -t mangle -A FastBalancer -j MARK --set-mark 0x124
 iptables -t mangle -A FastBalancer -j CONNMARK --save-mark
 else
-mwnote "Fast Balancer is unavailable due to missing netfilter statistics module, resorting to standard route based load balancer."
+mwnote "Fast Balancer is unavailable due to current kernel limitations.."
+mwnote "All Fast Balancer traffic will be diverted to the Load Balancer."
 iptables -t mangle -A FastBalancer -j MARK --set-mark 0x123
 iptables -t mangle -A FastBalancer -j CONNMARK --save-mark
 fi